ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ForumCo Support Boards
 Members helping members - Administrator Support
 Can't log on??
 New Topic  Reply to Topic
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 6

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/13/2004 :  17:37:47  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I thought I had it fixed this morning but apparently not.
Refreshing the page should fix it.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Montana Owners Club
ForumCo Moderator



USA
844 Posts

Posted - 06/13/2004 :  18:39:52  Show Profile  Visit Montana Owners Club's Homepage Send Montana Owners Club a Private Message  Reply with Quote
Refreshed twice but now I am getting this message at the lower right hand corner and the page only loads to half way down or less.

quote:
Microsoft OLE DB Provider for SQL Server error '80004005'

[DBNETLIB][ConnectionOpen (Connect()).]SQL Server does not exist or access denied.

/montanaadministrator/inc_functions.asp, line 1179





Montana Owner's Club Discussion Forum
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/13/2004 :  19:48:43  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Its definitely an issue. I have changed the way your forum connects to the database server in the hope it will improve.

If it doesn't I may have to update the forum software to run the latest version (like the support forums). Your forum is the largest here at forumco and is very busy so I'm not surprised there are timeout issues.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/14/2004 :  04:56:07  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Got your email and fixed the support forums.

The only disadvantage is that you'll lose avatars and announcements but gain extra features like email subscription. Its going to be upgraded later anyway. The main advantage is that it will speed up your forum.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

DBLSlide
Starting Member

2 Posts

Posted - 06/14/2004 :  09:18:48  Show Profile  Send DBLSlide an AOL message Send DBLSlide a Private Message  Reply with Quote
Morning everyone..........

This is the message I am receiving:

Microsoft OLE DB Provider for ODBC Drivers error '80004005'
[Microsoft][ODBC SQL Server Driver][DBNETLIB]SQL Server does not exist or access denied.

/montanaadministrator/active.asp, line 235


Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/14/2004 :  09:21:48  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Thanks DBLSlide,

I have opened a ticket with our new provider who are investigating whether or not its a network issue. If it is I know of two ways to solve it.

For the moment, keep reloading the page.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Montana Owners Club
ForumCo Moderator



USA
844 Posts

Posted - 06/14/2004 :  11:57:32  Show Profile  Visit Montana Owners Club's Homepage Send Montana Owners Club a Private Message  Reply with Quote
quote:
If it doesn't I may have to update the forum software to run the latest version (like the support forums). Your forum is the largest here at forumco and is very busy so I'm not surprised there are timeout issues.


I'm sorry for all the extra trouble our forum seems to be giving you at the moment. I do appreciate greatly how much work you are putting into this for us.

If you have to update us what possible negative impact could it have on the forum?

When I tried twice to submit this post I am getting the following error message.

quote:
Microsoft OLE DB Provider for SQL Server error '80040e2f'

Cannot insert the value NULL into column 'REPLY_ID', table 'supportforums.dbo.FORUM_REPLY'; column does not allow nulls. INSERT fails.

/support/post_info.asp, line 1136


I also just got this error message on our forum.

quote:


Microsoft OLE DB Provider for ODBC Drivers error '80004005'

[Microsoft][ODBC SQL Server Driver][DBNETLIB]SQL Server does not exist or access denied.

/montanaadministrator/inc_functions.asp, line 1114
quote:


I have been getting these messages for nearly two hours now.

Lady RV

Just checked our forum again and a new member ended up with this in their topic title.
[quote]New MemberYou must be logged in to see this link.


Every time I try to Submit Reply here on this forum I am getting this error message.
[quote]Microsoft OLE DB Provider for SQL Server error '80040e2f'

Cannot insert the value NULL into column 'REPLY_ID', table 'supportforums.dbo.FORUM_REPLY'; column does not allow nulls. INSERT fails.

/support/post_info.asp, line 1136


It is now the next day here about 10 hours later. Just to keep a time frame going in case this allows me to post.





Montana Owner's Club Discussion Forum
Go to Top of Page

Montana Owners Club
ForumCo Moderator



USA
844 Posts

Posted - 06/14/2004 :  12:02:11  Show Profile  Visit Montana Owners Club's Homepage Send Montana Owners Club a Private Message  Reply with Quote
Padraic,

I'm so glad you got my e-mail. I was up until after 3 a.m. trying to post here. The forum change sounds fine if you need to do that. Being faster sure would be nice.

I'm still getting mail from members and Mods who are telling me they can't log in and their cookies are low. Still when they enter their user name and password it takes you to the page where it says you're successfully logged in but takes you back to the main forum page and our not.

Hey DBLSlide nice to see you.




Montana Owner's Club Discussion Forum
Go to Top of Page

Montana Owners Club
ForumCo Moderator



USA
844 Posts

Posted - 06/14/2004 :  12:28:51  Show Profile  Visit Montana Owners Club's Homepage Send Montana Owners Club a Private Message  Reply with Quote
I was logged into our forum and got the time out error. I refreshed the page, which was active topics in the last 24 hours, it finally loaded but had only threads with the last posts being from June 11 & 12.

Low and behold a thread shows up back in the "General" section that I had locked and moved to our "Storage" section. When I tried to move it or edit it in any way I keep getting this message.

quote:
There has been a problem!

Please don't attempt to edit the URL
to gain access to locked Forums/Categories.

Go back to correct the problem.

Montana Owner's Club
Copyright 2002 ForumCo.com






Now when I tried to simply click on a thread I got this error in the upper right hand corner under our Logo.
quote:
Microsoft OLE DB Provider for ODBC Drivers error '80004005'

[Microsoft][ODBC SQL Server Driver][DBNETLIB]SQL Server does not exist or access denied.

/montanaadministrator/topic.asp, line 538


I don't know what any of this all actually means but thought it might be helpful for you to have as much information as possible?

Lady RV





Montana Owner's Club Discussion Forum
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/14/2004 :  13:49:08  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
>I'm still getting mail from members and Mods who are telling me they can't log in and their cookies are low. Still when they enter their user name and password it takes you to the page where it says you're successfully logged in but takes you back to the main forum page and our not.

There are a few things that cause this which are not related to the timeout issue.
For people using Internet Explorer try this - >> > Open Internet Explorer
>> >
>> > Click Tools > Internet Options > Privacy
>> >
>> > Under "Websites" at the bottom click "Edit" (on the right)
>> >
>> > Under "Address of Website" type forumco.com and click "allow".
>> >
>> > Click Ok.
>> >
>> > This brings you back to the privacy popup box.
>> >
>> > Click "Advanced" in the middle of the box.
>> >
>> > Make sure that "Overide automatic cookie handling" is checked.
>> >
>> > Under "first party cookies" check "Accept"
>> > Under "third party cookies" check "Accept"
>> >
>> > Always allow session cookies should also be checked.
>> >
>> > click ok and ok again.
>> >
>> > Close all Internet Explorer windows.
>> >
>> > Open Internet explorer and try to login to the forum.

Make SURE that the time data and year are set correctly on their computers otherwise the cookie
will expire before its even set. Hence, cookies need to be enabled.
(Don't know what you mean by cookies being low)

If you start a thread on your forum, on logging in, I will respond there.

I'll try to update your forum tonight. I also suggest that posts over 30 or 60 days be archived.

The support forums was caused by a different, unrelated problem. It should be fixed now but time will tell.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Montana Owners Club
ForumCo Moderator



USA
844 Posts

Posted - 06/14/2004 :  14:19:07  Show Profile  Visit Montana Owners Club's Homepage Send Montana Owners Club a Private Message  Reply with Quote
Will we still be able to access archived posts? If so, will there be a clear and concise way for members to find them for research purposes?

I am at work all day tomorrow from early in the morning until at least midnight. I won't be able to check in much if at all. I know you and I are in different time zones...does your tomorrow mean my this evening? Or does your tomorrow mean my Wednesday evening.

I will pass on your information to those members having problems.

Again much appreciation Padraic!

Lady RV




Montana Owner's Club Discussion Forum
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/14/2004 :  14:28:05  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I mean in a few hours time.

I'm trying a few things at the moment.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/14/2004 :  14:30:14  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
And yes, archived posts are available at all times.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Montana Owners Club
ForumCo Moderator



USA
844 Posts

Posted - 06/14/2004 :  14:38:36  Show Profile  Visit Montana Owners Club's Homepage Send Montana Owners Club a Private Message  Reply with Quote
Terrific! Are they still remain categorized as they are now?




Montana Owner's Club Discussion Forum
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/14/2004 :  14:45:07  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Try searching this forum. You will see a check box for "Archived posts".
Enter "e" (without quotes) to see what it returns.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page
Page: of 6 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 0.34 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy