ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ForumCo Support Boards
 Members helping members - Administrator Support
 Error
 New Topic  Reply to Topic
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 2

letstalkgh
New Member


62 Posts

Posted - 06/12/2004 :  09:21:10  Show Profile Send letstalkgh a Private Message  Reply with Quote
I had a difficult time logging on this morning, and things took quite a awhile to load. This is the error that I got the last time. It did finally come up, but it took a while. Just thought I would let you know.

Microsoft OLE DB Provider for ODBC Drivers error '80004005'

[Microsoft][ODBC SQL Server Driver][DBNETLIB]SQL Server does not exist or access denied.

/ghforum/inc_functions.asp, line 1179

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/12/2004 :  09:33:50  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I moved all the forums to Texas earlier this morning.

The old webserver re-directs traffic to the new server until the dns propogates (which should take about 2 days).
I've seen this error a few times this morning and think its caused by a slight delay before re-direction.

If it happens, just refresh the page.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

letstalkgh
New Member



62 Posts

Posted - 06/12/2004 :  10:49:55  Show Profile Send letstalkgh a Private Message  Reply with Quote
I thought you were probably doing maintenance. My members have been emailing me all morning. I will let them know that its temporary. Thanks.

Bev
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/12/2004 :  12:07:58  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Everything except the "Customised icons" should be working.
Email should be fine too.

If you see or hear of anything strange at all, please post it here.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

letstalkgh
New Member



62 Posts

Posted - 06/13/2004 :  17:24:54  Show Profile Send letstalkgh a Private Message  Reply with Quote
PM's not working...we're getting this error. We tried several times.
Microsoft OLE DB Provider for ODBC Drivers error '80040e14'

[Microsoft][ODBC SQL Server Driver][SQL Server]Line 1: Incorrect syntax near 't'.

/ghforum/privatesend_info.asp, line 274

Thank you for all your hard work.
Bev
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/13/2004 :  17:36:10  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Its a seperate issue. Email me the name of the user trying to send the pm and the subject of it.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

letstalkgh
New Member



62 Posts

Posted - 06/14/2004 :  06:58:33  Show Profile Send letstalkgh a Private Message  Reply with Quote
We are still getting this error this am...Im sure your working on things and i know it takes time, but just fyi. We have a couple of members who couldn't log in last night...it said they were logged in but when they went to another page they showed logged out. That happened to me on perrytales last night...so I know what they meant. I told them to try this am...if they still can't log in..I'll let you know. T/U! Bev
GH Forum
You must be logged in to see this link.

Microsoft OLE DB Provider for ODBC Drivers error '80004005'

[Microsoft][ODBC SQL Server Driver][DBNETLIB]SQL Server does not exist or access denied.

/ghforum/inc_functions.asp, line 1179
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/14/2004 :  07:41:57  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I am working on it all the time. Refreshing the page usually fixes it. Keep posting the errors you get until its resolved. I have a feeling that its a congestion issue between the webserver and the database server.

Because I managed to re-direct the webserver instead of waiting for the dns to propogate (2 days downtime) cookies were being set to an i.p. address instead of forumco.com which required users to login again. The dns has propogated for me today and I expect it has for most users also. This will also require them to login again but this time it should be for a minimum of 30 days.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

letstalkgh
New Member



62 Posts

Posted - 06/22/2004 :  10:14:55  Show Profile Send letstalkgh a Private Message  Reply with Quote
Are you working on the forums? It took forever to come up this morning and I'm getting those weird errors again.
Microsoft OLE DB Provider for ODBC Drivers error '80004005'

[Microsoft][ODBC SQL Server Driver]Timeout expired

/ghforum/inc_functions.asp, line 1179

Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/22/2004 :  10:52:21  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I'm looking into it.

Funny, it didn't happen on this forum, it happened on yours.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/22/2004 :  11:03:05  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I'm going to have to upgrade your forum and archive topics over a year old.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

letstalkgh
New Member



62 Posts

Posted - 06/22/2004 :  11:12:39  Show Profile Send letstalkgh a Private Message  Reply with Quote
This is the latest error when I tried to post

GH Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:

Save Password
Forgot your Password?




ADODB.Field error '800a0bcd'

Either BOF or EOF is True, or the current record has been deleted. Requested operation requires a current record.

/ghforum/post_info.asp, line 1693

Will it be down again? I would like to let my mods know.


Edited by - letstalkgh on 06/22/2004 11:14:22
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/22/2004 :  11:13:21  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
It will be offline for a few minutes.

Don't worry..........

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

letstalkgh
New Member



62 Posts

Posted - 06/22/2004 :  11:15:45  Show Profile Send letstalkgh a Private Message  Reply with Quote
I'm not worried..I'll check back in..I have tons of errands to run. thanks for all your effots.

Bev
GH Forum
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/22/2004 :  11:18:16  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Nearly there....

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/22/2004 :  11:21:19  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Done.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 0.27 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy