ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ForumCo Support Boards
 Free Forum Support
 *** Forum Problems - Post Here***
 New Topic  Reply to Topic
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 5

oldreb
Starting Member

7 Posts

Posted - 07/03/2005 :  02:22:02  Show Profile Send oldreb a Private Message  Reply with Quote
Hey I just set up an account and I do not even have a login parameter to login with on the board at all. I can't do anything with the forums that i just set up. my account info is: Sabrina's forums at address sabrina.forumco.com.

The_Prof
Starting Member

14 Posts

Posted - 07/03/2005 :  03:41:33  Show Profile Send The_Prof a Private Message  Reply with Quote
Ours is away again!!!

Is there any reason why our Forum seems to go down like this EVERY morning... ?

Not a day goes bye that i don't get an email from a member asking why there is no login bar or why the Forum is down.

It's a great Service you provide and the fact that is is free is great also, but to have this happen every single day of the week... it's getting a bit much to be honest.

Edited by - The_Prof on 07/03/2005 03:42:53
Go to Top of Page

KeesTalk
Junior Member



USA
107 Posts

Posted - 07/03/2005 :  04:16:06  Show Profile Send KeesTalk a Private Message  Reply with Quote
Actually, this is the second time it's happened to me thus far and my forum has been around since May 10th (my 28th birthday). I'd like to say it happens to me every single morning, but it doesn't.
Go to Top of Page

Killzone
Starting Member



12 Posts

Posted - 07/03/2005 :  04:44:35  Show Profile  Visit Killzone's Homepage Send Killzone a Private Message  Reply with Quote
I've had these forums set up on my website for less than 2 weeks, and this is the 4th or 5th night that they've been down. I was hoping the forums would prove themselves worth upgrading, but now it is looking more like I may need to move on to another forum host. I'm hoping this isn't the case, but I can't have this happen every single night.

It isn't so much that I am worried about the links and words not showing up, or myself not being able to read the forums, it's the security glitch I've found during these down times.
Go to Top of Page

KeesTalk
Junior Member



USA
107 Posts

Posted - 07/03/2005 :  04:56:49  Show Profile Send KeesTalk a Private Message  Reply with Quote
I'm sorry this is happening more frequent for some than it has been for me and don't know why that's the case. Maybe different servers at different times. I don't know.

Overall, I'm happy with ForumCo and wouldn't leave just because it's happened twice to me. Besides, I like Snitz forums a lot and can't get a free Snitz anywhere else.

My members are pretty good at understanding that this happens from time-to-time and when it does they know it gets fixed relatively quickly. So, they really aren't all that worried about times like this because it's technology and, as such, it's not always 100% reliable. Yes, there's times it will happen a lot and times it won't, but that's technology for you. It's not perfect otherwise it wouldn't have been invented by man.

Go to Top of Page

The_Prof
Starting Member

14 Posts

Posted - 07/03/2005 :  04:59:05  Show Profile Send The_Prof a Private Message  Reply with Quote
Can i also just point out a security issue with our Forum right now...

ANYONE can go to our url and within 2 clicks of the mouse you can access the profile details of one of our members, even though log in is not available!!!

Can we get a response on this asap... ?

Thank you.

Go to Top of Page

The_Prof
Starting Member

14 Posts

Posted - 07/03/2005 :  05:01:24  Show Profile Send The_Prof a Private Message  Reply with Quote
Agree with KeesTalk, would never think of leaving. It's a great Service and the few problems in the past have been sorted really quickly.

It's also good to have this support Forum where we can alert the Admin to any such problems.

To all the folk behind the scenes... You are doing a great job!!!
Go to Top of Page

KeesTalk
Junior Member



USA
107 Posts

Posted - 07/03/2005 :  05:09:06  Show Profile Send KeesTalk a Private Message  Reply with Quote
To be honest, these FREE forums are the MOST PROFESSIONAL looking I've found thus far. In fact, I'm trying to network with the guy who runs You must be logged in to see this link. since American Eskimo's are a "cousin" to the Keeshond and even he was quick to point out that for a FREE forum it was very professional looking.

Besides, I paid $150 to upgrade here to remove the banner ads and I can't say that's how much I pay elsewhere to have as good a looking forum as I do here because it's not. I pay out far more at other free sites to remove banner ads and what not and feel like I don't get nice, friendly service like I do here. Padraic is terrific!

Edited by - KeesTalk on 07/05/2005 17:18:51
Go to Top of Page

Killzone
Starting Member



12 Posts

Posted - 07/03/2005 :  05:58:15  Show Profile  Visit Killzone's Homepage Send Killzone a Private Message  Reply with Quote
I'm not going to argue that the site or forums are not professional looking. In fact, I was quite pleased when I viewed other sites and chose forumco for my forum.

My issue is that nearly one half of the nights I've even had my forums here, they've been not working properly, and the security glitch with changing passwords, etc.. happens to the last person to have posted. When that turns out to be someone w/ admin status, you have QUITE a problem on your hands.

I do hope this gets fixed soon.
Go to Top of Page

Katie May
Junior Member



204 Posts

Posted - 07/03/2005 :  07:04:37  Show Profile Send Katie May a Private Message  Reply with Quote
Killzone, Padraic is very good at getting things back to normal. I love Forumco's board. I would never leave unless I would put my own board on my server.
Go to Top of Page

KeesTalk
Junior Member



USA
107 Posts

Posted - 07/03/2005 :  07:27:49  Show Profile Send KeesTalk a Private Message  Reply with Quote
Padraic is very good about support. I must say I'm impressed with how he runs ForumCo.

I agree with Katie May in terms of leaving though it's more economical for me right now (since I'm a Graduate Student) to stay here at ForumCo. I wouldn't mind skinning my own free forum at someplace like InvisionFree, but when you sink money into it to remove banner ads and get extra file space it's rather expensive to have your own professional looking FREE forum there than it is here. So, I'll gladly stay here.

Edited by - KeesTalk on 07/05/2005 17:19:04
Go to Top of Page

RUlmer
Moderator



USA
417 Posts

Posted - 07/03/2005 :  07:30:18  Show Profile Send RUlmer a Private Message  Reply with Quote
Now I know that I'm not the only one having this type of problem. I don't see that there has been an answer, or reply, explaining why this happens for now.
I assume the reason to be downtime for maintenance? It seems to be only temporary, when this happens.
I also like the options Forumco provides. However, I'd like to be able to post a reason, or explanation, on my forum for my members, as to why this happens.

You must be logged in to see this link.

R Ulmer

Edited by - RUlmer on 07/03/2005 07:37:16
Go to Top of Page

nessi
Starting Member



1 Posts

Posted - 07/03/2005 :  07:30:33  Show Profile  Visit nessi's Homepage Send nessi a Private Message  Reply with Quote
i'm having the same problem.I thought at first it was because someone was trying to hack in. but if alot of people with forums through this company are getting the same problem i take it thats not the reason.

Edited by - nessi on 07/03/2005 07:33:05
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 07/03/2005 :  08:10:44  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I appreciate how frustrating it is when the forums don't respond as they should. There is an ongoing problem with one of the servers which I cannot seem to nail down. It just stops responding for no reason. A simple restart of the webserver fixes it straght away. The server will be going offline shortly while the backup server takes over and I am going to reinstall everything. If that doesn't fix the problem I'm going to get rid of it and order a new server.

Please keep replies in this thread. I am going to delete the posts in other threads.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 07/03/2005 :  08:28:34  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
If you do notice some downtime today it shouldn't be for long. I have taken the forum server offline but there are still a few users connected to it.
If you cannot get to a forum, close the browser and try again. This may bring you to the backup server. If it doesn't you won't be able to access your forum for about an hour while I re-install everything on the server.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 07/03/2005 :  08:48:18  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Everything has been re-installed. Didn't take as long as I thought.

If it does happen again I'm going to have it replaced which will take a day or two.

Apologies for the inconvenience.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page
Page: of 5 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 0.2 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy