ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ForumCo Support Boards
 Free Forum Support
 Slow page opening
 New Topic  Reply to Topic
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 6

milzat
Starting Member


Ireland
20 Posts

Posted - 04/30/2010 :  20:04:42  Show Profile  Reply with Quote
Admin,
Is there a problem with the server? My forum pages open slow. Very slow. This has been happening for the past week or so.

You must be logged in to see this link.

Help, PLEASE help.

jackbrim
Starting Member



United Kingdom
33 Posts

Posted - 05/04/2010 :  07:13:58  Show Profile  Reply with Quote
i am also having this same problem and my members are complaining they too are having the problem and our forum is the main source between members.

You must be logged in to see this link.

I am no lady but definately a woman
Go to Top of Page

milzat
Starting Member



Ireland
20 Posts

Posted - 05/04/2010 :  16:32:31  Show Profile  Reply with Quote
I emailed the Admin and haven't heard anything yet. My members haven't started complaining yet, but I know they will soon.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 05/05/2010 :  11:00:10  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
There were backups being performed earlier today which could have been the cause of the slowness.

Milzat, if you login as a normal member (not an admin or moderator) the forum will load faster. Also, if you reduce the amount of forums on the main page it will also load considerably faster.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

hellkat
New Member



Canada
70 Posts

Posted - 05/20/2010 :  19:50:45  Show Profile  Visit hellkat's Homepage  Reply with Quote
I have had my first complaint today, but have noticed it was getting slow for the past couple of weeks...

www.prowlerfromhell.com
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 05/21/2010 :  12:23:03  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Let me know if it persists. I made some changes a couple of days ago that should have helped. Can any one post a screenshot and a traceroute ?

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

hellkat
New Member



Canada
70 Posts

Posted - 05/21/2010 :  15:14:13  Show Profile  Visit hellkat's Homepage  Reply with Quote
Its much better today..Its not lightening fast, but pretty good..... Thanks

www.prowlerfromhell.com
Go to Top of Page

hellkat
New Member



Canada
70 Posts

Posted - 05/22/2010 :  14:13:00  Show Profile  Visit hellkat's Homepage  Reply with Quote
sorry to report its back to slow as heck today

www.prowlerfromhell.com
Go to Top of Page

hellkat
New Member



Canada
70 Posts

Posted - 05/24/2010 :  08:37:14  Show Profile  Visit hellkat's Homepage  Reply with Quote
wow.. fast as a rocket today... went from 30 minutes to load a page to .2... if you did something, thanks !

www.prowlerfromhell.com
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 05/24/2010 :  08:49:21  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I need to know what you're doing when its slow. i.e. browsing a topic or searching, etc. Thats why I need a screenshot.

If you could also do a traceroute that could also help.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

hellkat
New Member



Canada
70 Posts

Posted - 05/27/2010 :  18:22:43  Show Profile  Visit hellkat's Homepage  Reply with Quote
Will this help ?


www.prowlerfromhell.com
Go to Top of Page

RUlmer
Moderator



USA
417 Posts

Posted - 05/29/2010 :  13:42:12  Show Profile Send RUlmer a Private Message  Reply with Quote
It is often that I get 30 second waiting periods on page loading. It is the slowest server that ForumCo has used, in all the years I've been with ForumCo.
Go to Top of Page

hellkat
New Member



Canada
70 Posts

Posted - 06/06/2010 :  15:09:30  Show Profile  Visit hellkat's Homepage  Reply with Quote
Hopefully it can get better, the members are complaining now, posts are going down...

www.prowlerfromhell.com
Go to Top of Page

hellkat
New Member



Canada
70 Posts

Posted - 06/06/2010 :  15:25:08  Show Profile  Visit hellkat's Homepage  Reply with Quote
It must be a fluke but it is very quick right now....

www.prowlerfromhell.com
Go to Top of Page

hellkat
New Member



Canada
70 Posts

Posted - 06/07/2010 :  16:54:31  Show Profile  Visit hellkat's Homepage  Reply with Quote
my site is all but dead now... I don't know what to think, very very slow.. not a good thing

www.prowlerfromhell.com
Go to Top of Page

Foxx
Starting Member



1 Posts

Posted - 06/07/2010 :  17:15:24  Show Profile  Reply with Quote
Our site has had various page load issues for the last six months. It comes and goes, I can be on and it is loading just fine then all of a sudden it starts taking over a minute to load a page. Very frustrating when your trying to read the posts. Sometimes it is downright impossible.
Go to Top of Page
Page: of 6 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 1.05 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy