ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ForumCo Support Boards
 Members helping members - Administrator Support
 Server Migration
 New Topic  Reply to Topic
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 3

Admin
ForumCo Administrator


Éire
4086 Posts

Posted - 01/18/2010 :  12:58:14  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I am currently doing a lot of work on ForumCo in order to move the forums to another server. There may be some downtime but it shouldn't be for long.

If you have any issues, please reply to this thread with as much information as possible.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 01/18/2010 :  16:17:46  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
There is currently an issue with some email but I'm working to correct it.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

RUlmer
Moderator



USA
417 Posts

Posted - 01/18/2010 :  18:31:45  Show Profile Send RUlmer a Private Message  Reply with Quote
Thanks for getting rid of the on mouse-over pop ups.
I'm sure by now you are aware that the forums are currently missing some icon images (action buttons); but if not, I wanted you to know.
Thank You

You must be logged in to see this link.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 01/18/2010 :  19:18:27  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Which ones? Is it just the login and logout buttons ?

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

RUlmer
Moderator



USA
417 Posts

Posted - 01/18/2010 :  19:37:14  Show Profile Send RUlmer a Private Message  Reply with Quote
No, it isn't just the logout icon. I also notice three or more missing when I was using the "Reply to Topic" section of the forums.

I can go back and make a list for you if that will help you?

(I'll go ahead and look for more; and I'll post back.)
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 01/18/2010 :  19:46:16  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
If you could that would be great.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

RUlmer
Moderator



USA
417 Posts

Posted - 01/18/2010 :  19:52:59  Show Profile Send RUlmer a Private Message  Reply with Quote
These icons are missing;
Insert U Tube Video
Insert Windows Media
Insert Macromedia Flash
Insert Google Video

Also, now your ad for the free forums is simply saying "your ad here." (It's the one we used to see at the top of the forum listings on all pages.)
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 01/18/2010 :  19:55:40  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Fixed those icons.

Not following you on the "your ad here" problem. I don't have any control over what ads are shown.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

RUlmer
Moderator



USA
417 Posts

Posted - 01/18/2010 :  20:50:22  Show Profile Send RUlmer a Private Message  Reply with Quote
It is working okay now. I see no other problems.
Go to Top of Page

GoldThumb
Starting Member



12 Posts

Posted - 01/22/2010 :  08:43:31  Show Profile  Reply with Quote
Our forum Isuitedpoker isnt working in so far as we have completely stopped receiving emails when you are subscribed to the whole board or parts of it but I note you are still working on it,
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 01/26/2010 :  17:39:45  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I'm working on getting email back. Good news is that I should be finished in a few days.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 01/26/2010 :  18:39:40  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Hopefully there will not be any downtime over the next few days but there is a chance it might happen to some users. If you experience downtime it should not last any longer than 48 hours while dns propagates to your ISP.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

allan
Starting Member



31 Posts

Posted - 01/27/2010 :  03:32:09  Show Profile  Visit allan's Homepage  Reply with Quote
I assume that the lack of all icons and smilies on our forum is caused by the server migration work?


http://symivisitor.forumco.com
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 01/27/2010 :  11:24:08  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
When we move the files to another server by far the biggest problem is moving everyone's images. There are about 26,000 folders and they take up gigabytes of space. When copying them over to the new server some of the 26,000 folders go missing. I will copy them over again this evening so hopefully any missed ones will be copied this time.

If your icons are broken its easy to fix, at least temporarily.

1. Login as an admin
2. Goto your admin area
3. Goto Main Forum Configuration
4. Change the Images location to images/demo/
5. Click submit

Your forum will now be using the images from the demo forum.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 01/27/2010 :  11:38:55  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I have just automatically set everyone's forum to use the demo forums icons until they are all copied over again.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

allan
Starting Member



31 Posts

Posted - 01/27/2010 :  13:13:27  Show Profile  Visit allan's Homepage  Reply with Quote
Thanks Padraic.

http://symivisitor.forumco.com
Go to Top of Page
Page: of 3 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 0.22 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy