ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ForumCo Support Boards
 Free Forum Support
 posting a photobucket video in a post
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

hellkat
New Member


Canada
70 Posts

Posted - 02/07/2009 :  12:30:23  Show Profile  Visit hellkat's Homepage  Reply with Quote
One of my members is trying to post a photobucket video of a car show in one of his posts but it isn't working... I was hoping someone could tell me what settings need to be on to allow this or if there is any special thing we need to do to get it to play.

The you tube videos work great but it seems to be the photobucket one that isn't working..

Thanks


Jim

www.prowlerfromhell.com

RUlmer
Moderator



USA
417 Posts

Posted - 02/07/2009 :  15:37:29  Show Profile Send RUlmer a Private Message  Reply with Quote
Post a URL link to the video the member is trying to use. I'll see if I can figure out what the problem is.
Go to Top of Page

hellkat
New Member



Canada
70 Posts

Posted - 02/07/2009 :  15:47:03  Show Profile  Visit hellkat's Homepage  Reply with Quote
I knew I could count on you for help...

[********:**s45.photobucket.com/albums/f65/onecatnodog/Jims%20extreme%20prowlers/?action=viewĄt=dscf1446.flv][/URL]

www.prowlerfromhell.com
Go to Top of Page

RUlmer
Moderator



USA
417 Posts

Posted - 02/08/2009 :  05:42:50  Show Profile Send RUlmer a Private Message  Reply with Quote
Hellkat:
what you have posted above contains a link to the JPEG image, but not to the video.



I need the actual URL of the the video location, hosted on/at photobucket, not the JPEG image? Then I can show you what you need to place on your post to make the video work on your forum.

View the video at photobucket, copy the URL, post it as a reply.
Go to Top of Page

hellkat
New Member



Canada
70 Posts

Posted - 02/08/2009 :  12:33:08  Show Profile  Visit hellkat's Homepage  Reply with Quote
I am trying to get the member to send me the info but he is away today, as soon as I get something I'll post it...

Thanks for the help

Jim

www.prowlerfromhell.com
Go to Top of Page

hellkat
New Member



Canada
70 Posts

Posted - 02/14/2009 :  10:14:53  Show Profile  Visit hellkat's Homepage  Reply with Quote
Sorry it took me so long ... the member was away...

here is what he sent me... hope this helps..

[********:**s45.photobucket.com/albums/f65/onecatnodog/Jims%20extreme%20prowlers/?action=view¤t=dscf1422.flv][/URL]

www.prowlerfromhell.com
Go to Top of Page

hellkat
New Member



Canada
70 Posts

Posted - 02/14/2009 :  10:17:07  Show Profile  Visit hellkat's Homepage  Reply with Quote
sorry, it did it again with the photo when I post the URL code... I must be doing something wrong

www.prowlerfromhell.com
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 0.09 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy