ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ForumCo Support Boards
 Free Forum Support
 Google Adsense?
 New Topic  Reply to Topic
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 3

hulagirl
Starting Member


20 Posts

Posted - 05/27/2006 :  10:55:18  Show Profile  Reply with Quote
Google Adsense banners are now being attached to the first post in topics, at the bottom of the post.
Is it just me or is this going to be a permanent thing? It's annoying.


Mililani

Edited by - hulagirl on 04/07/2007 03:39:58

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 05/27/2006 :  11:47:23  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I don't know if they will be permanent yet or not. They were added today on a trial basis.

If you use hex colors (#012345) the ads will blend into your forum better and be less noticable. I've changed your colours from using names to hex. You should be able to see the difference.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

ghs1
Starting Member



27 Posts

Posted - 05/28/2006 :  06:34:51  Show Profile  Visit ghs1's Homepage  Reply with Quote
it seems a little invasive to have adds in the posts

-Nicholas
ghs1
Go to Top of Page

mojo23
Starting Member

10 Posts

Posted - 05/28/2006 :  10:50:19  Show Profile Send mojo23 a Private Message  Reply with Quote
Yeah, this is annoying. If folks are paying for add free forums, then we should not see any ads.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 05/28/2006 :  15:08:43  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
The ads are not on paid forums. Where are you seeing this mojo23 ?

If you ensure that you use hex colors e.g. F5F5F5 instead of color names e.g. whitesmoke the ads will blend in better.

You must be logged in to see this link.

I am working on a color picker which will do this automatically. I'm also going to re-introduce templates so that its easier to set up the colors on forums.

Ads are a fact of life. Without them we would not be able to offer free forums. I don't think that one or two ads on a page is too much. Some free forum hosts I've seen put 4 or 5.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

RUlmer
Moderator



USA
417 Posts

Posted - 05/28/2006 :  17:51:37  Show Profile Send RUlmer a Private Message  Reply with Quote
I've noticed, that since the Adsense adds have been added, my forum postings (text) cannot be fully read to the right side of the page, unless one uses the lower slide bar. I think it is because of the Adsense format?
I've tried hitting enter early of each sentence in the Topic, (there is only one posting in that Topic). This does not change the situation. Is there anything I can do to change this little problem.
I have no problem with the Adsense adds, you guys got to have some way of making money off the free forums you provide us.
Here is a Topic within my forum that I'm sure the text is not what is causing the problem:
You must be logged in to see this link.
If this can be fixed, Thanks.
If it can't, well, Thanks also.

R Ulmer
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 05/28/2006 :  18:23:22  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
RUlmer, what is your screen resolution ? If I understand you correctly its the width of the Google ads which are causing the problem.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

mojo23
Starting Member

10 Posts

Posted - 05/28/2006 :  19:14:57  Show Profile Send mojo23 a Private Message  Reply with Quote
The forum we have is this one. You must be logged in to see this link.
My understanding is that this forum is being paid for, so we should not see any ads.

Go to Top of Page

RUlmer
Moderator



USA
417 Posts

Posted - 05/28/2006 :  20:29:53  Show Profile Send RUlmer a Private Message  Reply with Quote
Padraic,
My screen resolution is set at 800X600. I only noticed this wide area of the text box since the Adsense as been added.

R Ulmer
Go to Top of Page

RUlmer
Moderator



USA
417 Posts

Posted - 05/28/2006 :  20:49:15  Show Profile Send RUlmer a Private Message  Reply with Quote
Padraic,
Maybe I'm not the only one who is having this problem? And maybe the problem is related to using "Word", and then copying and pasting the text into the forum? I have done this some lately. I notice that there is a discussion going on about this same problem to do with another forum.
You must be logged in to see this link.

Thanks for the quick reply.

R Ulmer

Edited by - RUlmer on 05/28/2006 21:03:54
Go to Top of Page

RUlmer
Moderator



USA
417 Posts

Posted - 05/28/2006 :  22:42:12  Show Profile Send RUlmer a Private Message  Reply with Quote
No, now I don't think it has anything to do with using "Word" and copy and paste in my forum. I did a test by using only the forum. I posted a new topic and only typed "Test". The slide bar is needed to see the far right of the box when viewing the posting. There should be no need for the slide bar to even appear, unless it's the Adsense add on.
Here is my test url:
You must be logged in to see this link.

R Ulmer
Go to Top of Page

RUlmer
Moderator



USA
417 Posts

Posted - 05/28/2006 :  23:45:42  Show Profile Send RUlmer a Private Message  Reply with Quote
I know my screen resolution is correct, it's not the problem.
I have tested and made sure I did not use anything but the ForumCo. program to post one word.
I have looked at 7 or 8 other people's Free Forums, they all have the same problem, and they all have the Adsense advertisements.
The problem only started after Adsense was added.

It would be nice if Google would shorten the table, that contains the ads.

As I said before, well...., thanks.

R Ulmer

Edited by - RUlmer on 05/28/2006 23:46:33
Go to Top of Page

ukfilm
Junior Member



123 Posts

Posted - 05/29/2006 :  10:22:53  Show Profile Send ukfilm a Private Message  Reply with Quote

I think they're intrusive.

Of late there's been a growth in the kind of advertising that's out to get your attention by annoying you. Adsense falls into that category.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 05/29/2006 :  11:10:11  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
ukfilm, I'm waiting for your input here - You must be logged in to see this link.

We started out as a free forum host in August 2000. The advertising market went belly up shortly after and we had to stop offering free forums. We continued to host those people who had signed up for years and still do - and at zero revenue to us. Other hosts just closed their doors. We only started offering free forums again because of AdSense.

Adsense are far from instrusive compared to popups or some flash advertising I've seen. What are the point of ads if they are hidden ? At least Adsense are contextual and are usually relevant to your forum.

I am interested in your views so keep them coming.

RUlmer, it is caused by the adsense ads. You can fix it immediately by increasing your resolution to 1024x768. In the meantime I'm going to see what our options are.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

ukfilm
Junior Member



123 Posts

Posted - 05/29/2006 :  11:37:26  Show Profile Send ukfilm a Private Message  Reply with Quote

Your first question - you do know that ukfilm and hakeforum (a typing error - it should have been shakeforum!) are both me? So I thought I'd answered your question, though it was in the guise of a hake:
Or are you waiting for a QT poster frame from me? I didn't get an answer from you on that.


As to AdSense. I understand your position, and do believe that you're not just trying to maximise revenue. But can't you put the ads elsewhere? Down the side or something. Having them inside a thread is indeed very clever, but really it does feel intrusive. In part because it's in the middle of a 'conversation' (like an advertiser butting in) but I think also because it's something new and seems like yet another new way for them to get at us.

Simple gut reaction at the time: "Where the hell did that come from?!?"
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 05/29/2006 :  14:05:53  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
No I didn't know shakeforum was you. I thought it was someone rude butting in to our conversation. I'll get right on it.

How would you all feel if I introduced a feature where ordinary forum members could pay to become "special" members with extra features available to them?

This is an example of You must be logged in to see this link.

Two banner ads, a massive 300x250 square and at least one popup!

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page
Page: of 3 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 0.61 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy