ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ForumCo Support Boards
 Members helping members - Administrator Support
 Disappearing topics
 New Topic  Reply to Topic
 Printer Friendly
Previous Page
Author Previous Topic Topic Next Topic
Page: of 2

RUlmer
Moderator



USA
417 Posts

Posted - 03/10/2019 :  20:26:30  Show Profile Send RUlmer a Private Message  Reply with Quote

FedUp,
I'm glad to hear that everything is back up now.. I sure understand the changes you made to protect your finances. I would have done exactly the same thing.
Thanks for the reply. I'm wishing you and all your members good health and happiness!
Ron

P.S
Maybe some members need to learn how easy it is to start a new topic in the forum?

Edited by - RUlmer on 03/10/2019 20:31:46
Go to Top of Page

RUlmer
Moderator



USA
417 Posts

Posted - 03/12/2019 :  18:12:31  Show Profile Send RUlmer a Private Message  Reply with Quote
Pauline's Parlour is now sending "confirm who you are" emails out.
Now I am able (and have) to register on that forum. From what I can see as a member of that forum, so far so good!
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 03/13/2019 :  09:40:56  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
The emails were always going out. It's the receiving email server that is blocking them. Last year I did the whole spf, dkim, dmarc email things (look them up if you like but they are very technical) so I know the ForumCo mail server is fine.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 03/13/2019 :  09:51:00  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Pauline, if you have Restrict Registration set to On (which you have) then the registration email won't be sent until you approve the registration.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

RUlmer
Moderator



USA
417 Posts

Posted - 03/13/2019 :  15:23:56  Show Profile Send RUlmer a Private Message  Reply with Quote
I had thought she may have set some options on her forum that were creating problems. Then it appeared as if she'd forgot or lost her own password and couldn't get logged back in. But, all seems well now. If she had not created the account (membership) for this support board I'd have never been able to contact her. All is good!
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Previous Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 0.09 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy