ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ForumCo Support Boards
 Free Forum Support
 Topic Subscriptions
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Montana Owners Club
ForumCo Moderator


USA
844 Posts

Posted - 06/18/2013 :  15:01:29  Show Profile  Visit Montana Owners Club's Homepage Send Montana Owners Club a Private Message  Reply with Quote
Is there a way you could clear out all our old subscriptions and new ones. They are not working right and we have one member that has over 8000 subscriptions that she keeps getting notices on. She states she did not subscribe to all of them. So if you could just start us over with a clean slate we would sincerely appreciate it. Thank you. I can't seem to clear them from the control panel in any way.




Montana Owner's Club Discussion Forum

Admin
ForumCo Administrator



Éire
4085 Posts

Posted - 06/18/2013 :  18:22:37  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Done. There shouldn't be any subscriptions left.

There were 20818 ones in total.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Montana Owners Club
ForumCo Moderator



USA
844 Posts

Posted - 06/19/2013 :  01:06:30  Show Profile  Visit Montana Owners Club's Homepage Send Montana Owners Club a Private Message  Reply with Quote
So an we restart them or better to leave them off? Thank you so very much.

Edited by - Montana Owners Club on 06/19/2013 01:06:47
Go to Top of Page

Admin
ForumCo Administrator



Éire
4085 Posts

Posted - 06/19/2013 :  19:15:34  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I just deleted the subscriptions from the subscriptions table. I made no changes to the forum settings.

Are they not working correctly?

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4085 Posts

Posted - 06/19/2013 :  19:16:21  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
There are a few new ones now - You must be logged in to see this link.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Montana Owners Club
ForumCo Moderator



USA
844 Posts

Posted - 06/19/2013 :  19:40:07  Show Profile  Visit Montana Owners Club's Homepage Send Montana Owners Club a Private Message  Reply with Quote
Thank you so very much. We can manage this now!!! You are a wizard.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 0.11 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy