ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Billing (WorldPay and Paypal)
 ForumCo Billing (WorldPay)
 Still have advertising
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

midwest golfer
Starting Member


USA
4 Posts

Posted - 01/21/2006 :  06:28:22  Show Profile  Reply with Quote
I paid for my forum ( You must be logged in to see this link. )
thru worldpay, but I still have the banners on my site. According to when I signed up, as soon as I made payment, the banners would be removed. Thank you

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 01/21/2006 :  14:51:17  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
They should have been taken off automatically. Its fixed now.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

midwest golfer
Starting Member



USA
4 Posts

Posted - 01/22/2006 :  11:05:21  Show Profile  Reply with Quote
Thanks!, They are off now. Thank you for the quick response!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 0.06 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy