ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ForumCo Support Boards
 Members helping members - Administrator Support
 Question
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

letstalkgh
New Member


62 Posts

Posted - 06/23/2004 :  20:44:27  Show Profile Send letstalkgh a Private Message  Reply with Quote
Hi again. We love the new forum, but my members are asking about avatars and PM's. I see allow pictures for their profiles, but I don't see an option for avatars or pms. Can we add those back in? We used pms a lot. Thanks!

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/24/2004 :  02:58:24  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
At the moment its not available. I intend to add them later though.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

letstalkgh
New Member



62 Posts

Posted - 06/24/2004 :  08:24:53  Show Profile Send letstalkgh a Private Message  Reply with Quote
ok, well we noticed that there was an email feature if you click on the name in the profile...they could communicate privately that way until the pm is ready...but ours isn't working. I just get an error.
Sorry to bug you again.
Server object error 'ASP 0177 : 800401f3'

Server.CreateObject Failed

/ghforum/inc_mail.asp, line 103

800401f3
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/24/2004 :  08:31:16  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Make sure that CDOSYS is set in the email server config.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

letstalkgh
New Member



62 Posts

Posted - 06/24/2004 :  08:35:26  Show Profile Send letstalkgh a Private Message  Reply with Quote
okay I will do that now. I didn't touch anything in that part of the admin board because I wasn't sure. i'll be back.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/24/2004 :  08:36:14  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Its at the top.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

letstalkgh
New Member



62 Posts

Posted - 06/24/2004 :  08:40:52  Show Profile Send letstalkgh a Private Message  Reply with Quote
yep exactly what it says..greek to me LOL
CDOSYS (something in parenthesis 11a 5/5/.1/6 i think

email server mail.forumco.com
my admin email



Edited by - letstalkgh on 06/24/2004 08:41:12
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/24/2004 :  08:42:05  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
It shoudl work now. Let me know if it doesn't.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

letstalkgh
New Member



62 Posts

Posted - 06/24/2004 :  09:58:52  Show Profile Send letstalkgh a Private Message  Reply with Quote
No, I just tried to send an email to Bebe (one of my mods) via her profile and got the same message.

Send an E-MAIL Message

Server object error 'ASP 0177 : 800401f3'

Server.CreateObject Failed

/ghforum/inc_mail.asp, line 103

800401f3
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/24/2004 :  10:19:10  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I'll look into it and check it out.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

letstalkgh
New Member



62 Posts

Posted - 06/24/2004 :  10:22:24  Show Profile Send letstalkgh a Private Message  Reply with Quote
Thank you!
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 06/24/2004 :  11:37:48  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Fixed.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 0.2 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy