ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ForumCo Support Boards
 Free Forum Support
 500 - internal server error.
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Fatso the wombat
Starting Member


United Kingdom
2 Posts

Posted - 05/31/2013 :  13:47:37  Show Profile  Reply with Quote
Hi,

There's been problems with a forum I'm an admin on over the last couple of days. A number of members have reported to me that they've been getting error messages when trying to get on to it, saying;

quote:
500 - Internal server error.

There is a problem with the resource you are looking for, and it cannot be displayed.


I've been busy for the last couple of days, so I've not seen it until today; I don't know exactly when it started.

The forum is ianlevine.forumco.com. Any ideas?

Thanks!

Admin
ForumCo Administrator



Éire
4085 Posts

Posted - 05/31/2013 :  17:17:19  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I'm working on it. I'll let you know any updates.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4085 Posts

Posted - 05/31/2013 :  17:59:01  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I've had to restore the forum from a backup. You will notice posts from the last few days are missing. There was no other option.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Fatso the wombat
Starting Member



United Kingdom
2 Posts

Posted - 05/31/2013 :  18:21:09  Show Profile  Reply with Quote
Many thanks! It's back, and that's the main thing; if a few posts are gone that's small potatoes. Thank you!
Go to Top of Page

Admin
ForumCo Administrator



Éire
4085 Posts

Posted - 05/31/2013 :  18:51:45  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Let me know if there is anything else unusual.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 0.14 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy