ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ForumCo Support Boards
 Members helping members - Administrator Support
 BETA: Flash, YouTube, WMA, WMV and Google Video!
 New Topic  Reply to Topic
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 4

Admin
ForumCo Administrator


Éire
4086 Posts

Posted - 04/11/2006 :  13:18:15  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Thanks to MarcelG from You must be logged in to see this link.


You can now embed Flash Content in your forum)

Embed YouTube.com Videos in your forum


Embed Windows Media Video (and drumming babies) in your forum


Embed Google Video in your forum


Thanks also goto Karel from You must be logged in to see this link. for guidance.

This feature is not finished so please post your thoughts, problems, etc. in reply to this thread.

Katie May
Junior Member



204 Posts

Posted - 04/13/2006 :  10:31:39  Show Profile Send Katie May a Private Message  Reply with Quote
You need to enable html for these codes to work? And, I couldn't find the link to find more info on that forum. Could you post the exact url?

Thanks!!!
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 04/13/2006 :  11:06:53  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
When you post a new topic or reply to an existing topic (not quick reply)

You will see extra icons above the message icons and font dropdown lists e.g.



Karel designed the icons, works in the film industry and has provided lots of ideas for improvements - You must be logged in to see this link.
MarcelG runs forums similar to these, is a a programmer and moderator at Snitz (the original version of these forums) - You must be logged in to see this link.


Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

Katie May
Junior Member



204 Posts

Posted - 04/13/2006 :  13:03:20  Show Profile Send Katie May a Private Message  Reply with Quote
Thanks Padraic, see it now. :)
Go to Top of Page

ukfilm
Junior Member



123 Posts

Posted - 04/13/2006 :  16:30:28  Show Profile Send ukfilm a Private Message  Reply with Quote

Excellent!

But you knew I wouldn't leave this alone...

Why can't we have Quicktime too?

And what is the max size of the windows (you know I was asking for a widescreen friendly setting)? Or are you willing to adjust that for each forum?

And my WMV window started automatically. Can we have autoplay switched off? Having several windows in a thread starting up immediately is not going to work out too good, and usually a visitor wants to settle down for a few seconds first. Added to which it'll download and play every time someone selects 'reply to this post'.



Go to Top of Page

ukfilm
Junior Member



123 Posts

Posted - 04/13/2006 :  16:49:06  Show Profile Send ukfilm a Private Message  Reply with Quote

Here's a late thought: Can we opt to have the header graphic up top be a Flash movie too, like clever clogs Marcel does on his site?
Go to Top of Page

Cathy K
New Member



96 Posts

Posted - 04/13/2006 :  19:37:46  Show Profile  Visit Cathy K's Homepage Send Cathy K a Private Message  Reply with Quote
I hate to put a damper on this neat feature - and I really do believe it is a great feature - but my forums are official forums of entertainers that have been in show business for almost 50 years and are set up for their fans. I'm afraid that these features will encourage the fans to upload copyrighted footage which I am finding is becoming more and more of a problem as people see no problem with sharing television, concert, and video footage with each other in a public setting.

Is there a way that these features can be turned on and off, or be set where it is restricted as a Administrative function only - similar to the polls function - if we choose not to use these features on our forums.

As I said earlier, I think these features are great and I can see a benefit to using it as an Administrative function on our forums - I don't want to see the feature taken away from other forums that want to use them - I'd just like to have more control on our forums as to who has access to these features.

http://jimmyosmond.forumco.com/
http://osmond.forumco.com/
Go to Top of Page

ukfilm
Junior Member



123 Posts

Posted - 04/14/2006 :  03:57:46  Show Profile Send ukfilm a Private Message  Reply with Quote

I think Cathy raises a very good point. Maybe it's worth mentioning this at the Snitz forum (where the forum developers meet and chat) and seeing what the other guys have to say.

My own forum will use this mod to allow users to post their own film extracts, but I know i would be a little peeved if someone used a link to my own films and posted them on some other forum (and maybe even ate up my bandwidth! )

Padraic I think Cathy's idea that giving admins the choice is a good one (I'd like to switch the one on on UKFF off for now) and it may also be worth adding a paragraph to the conditions of use stressing that it's their responsibility to monitor for abuse on their forums. (But I bet that's already there? I never read these things...)

I guess what we'll have to do is see how it works out. Maybe nothing untoward will happen...

Keep up the good work (sub -forumssub-forums sub-forums... )
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 04/14/2006 :  04:30:12  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Copyright issues were my main concern. Its not possible to upload video to ForumCo so all the content must be hosted elsewhere (Google, YouTube, etc.). Google Video or YouTube either approve or licence the content from the copyright owner so its their responsibility to ensure that everything is above board - and it usually is.

There could be problems with users posting copyrighted flash, wma, wmv or QuickTime on forums as they could link to copyrighted content anywhere on the web but there are a few things to consider;

1. They can already link to copyrighted content in any post just by including a link
2. The content is hosted elsewhere - and I will be making the url public beneath the content similar to the way the links to YouTube and Google Video are at the moment.
3. A member can easily be locked for posting in-appropriate material.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

ukfilm
Junior Member



123 Posts

Posted - 04/14/2006 :  04:45:17  Show Profile Send ukfilm a Private Message  Reply with Quote

Every time I open this thread that baby video starts up...

I will be making the url public beneath the content similar to the way the links to YouTube and Google Video are at the moment.

Can you make that an option that admins can switch on / off? I think my users would rather choose how much info others can see when they're promoting they're films. The full url can be a long-winded affair and look unprofessional. For example the Johhnysliver trailer at You must be logged in to see this link. is 'framed' and is actually kept at You must be logged in to see this link. which doesn't look nearly so impressive...
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 04/14/2006 :  04:58:54  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Blame Microsoft for WMV starting up when it shouldn't. It only happens with Firefox.

I cannot make any features toggleable until later this year when I have a look at the database stuff I need to do. I haven't decided on the wording for under each type of video or whether they will all be available. I'm pretty sure I'll be keeping Google & YouTube. The wording would be somehting like

The above content is hosted at this location

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

ukfilm
Junior Member



123 Posts

Posted - 04/14/2006 :  05:17:21  Show Profile Send ukfilm a Private Message  Reply with Quote

Oh my god...

So all the forumco forums will have this video feature whether they want it or not? You will get a landslide of moans and technical queries here...
Go to Top of Page

ukfilm
Junior Member



123 Posts

Posted - 04/14/2006 :  05:35:12  Show Profile Send ukfilm a Private Message  Reply with Quote

BTW I just tried logging out, and the videos still play. Is that how you want it?
Go to Top of Page

Admin
ForumCo Administrator



Éire
4086 Posts

Posted - 04/14/2006 :  06:34:03  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Yes for the moment.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

elitecagefighting
Starting Member

USA
42 Posts

Posted - 04/16/2006 :  22:11:06  Show Profile  Visit elitecagefighting's Homepage Send elitecagefighting a Private Message  Reply with Quote
YouTube videos do not work on my forum.

My forum is: You must be logged in to see this link.

www.EliteCageFighting.com
Go to Top of Page

elitecagefighting
Starting Member

USA
42 Posts

Posted - 04/17/2006 :  00:46:55  Show Profile  Visit elitecagefighting's Homepage Send elitecagefighting a Private Message  Reply with Quote
I can't seem to get Google Videos to work on my forum either. I am going to try it here too, but will delete if it works.








www.EliteCageFighting.com

Edited by - elitecagefighting on 04/17/2006 00:57:13
Go to Top of Page
Page: of 4 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 0.23 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy