ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ForumCo Support Boards
 Members helping members - Administrator Support
 new member registration
 New Topic  Topic Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

jasonhuff
Starting Member

11 Posts

Posted - 05/15/2003 :  02:04:14  Show Profile Send jasonhuff a Private Message
A good portion of new members who register on my site do not get an email telling them there password. Some have no problem others have no problems. Why is this so?

Admin
ForumCo Administrator



Éire
4085 Posts

Posted - 05/15/2003 :  03:47:03  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message
Its usually because they don't enter a valid email address. As admin you can edit their accounts (including giving them a password), just goto the members page and click the edit icon to the right of the member.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

jasonhuff
Starting Member

11 Posts

Posted - 05/27/2003 :  02:50:30  Show Profile Send jasonhuff a Private Message
Thanks
Go to Top of Page

dimensionaldeva
Starting Member

15 Posts

Posted - 05/27/2003 :  15:22:29  Show Profile  Visit dimensionaldeva's Homepage Send dimensionaldeva a Private Message
An existing member is having problems logging back into the forum. He gets:

You logged on successfully!

Thank you for your participation.


But is then taken to the forum and not logged in.

He has Norton Internet security.. do you think that could be part of the problem?
Go to Top of Page

Admin
ForumCo Administrator



Éire
4085 Posts

Posted - 05/28/2003 :  04:30:24  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message
Yes it could. Also make sure that the time / date / year are set correctly on his computer. Cookies also need to be enabled.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

dimensionaldeva
Starting Member

15 Posts

Posted - 06/03/2003 :  09:40:43  Show Profile  Visit dimensionaldeva's Homepage Send dimensionaldeva a Private Message
Setting the correct date did the trick. Thanks!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Topic Locked
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 0.08 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy