ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?




 All Forums
 Polls
 Polls
 I can't make a poll??
 New Topic  New Poll New Poll
 Reply to Topic
 Printer Friendly
Next Page
Author  Topic Next Topic
Page: of 2

rogerke
New Member


Netherlands
97 Posts

Posted - 12/14/2005 :  16:07:14  Show Profile Send rogerke a Private Message  Reply with Quote
How its come that I don't can make a poll here?, There standing this:

Microsoft OLE DB Provider for SQL Server error '80040e2f'

Cannot insert the value NULL into column 'POLL_ID', table

/post_info.asp, line 1068

http://rogerke.forumco.com

Google AdSense

USA
Mountain View


Admin
ForumCo Administrator



Éire
4017 Posts

Posted - 12/14/2005 :  16:49:24  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
This was the first forum to be upgraded some months ago. It didn't go quite as planned.
Its fixed now. Feel free to try it out.

Your English is getting better

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

rogerke
New Member



Netherlands
97 Posts

Posted - 12/18/2005 :  12:33:41  Show Profile Send rogerke a Private Message  Reply with Quote
Thanks, I try generally without a program and its going little and little better

http://rogerke.forumco.com
Go to Top of Page

joody150
Starting Member



USA
14 Posts

Posted - 12/12/2006 :  19:30:09  Show Profile  Send joody150 a Yahoo! Message  Reply with Quote
wait can anyone explain how i can make a poll?
is there any easy way that i can make one???/
:S

judy
Go to Top of Page

Admin
ForumCo Administrator



Éire
4017 Posts

Posted - 12/15/2006 :  02:57:42  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
What is your forum url ?

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

seemommygetfit
Starting Member



8 Posts

Posted - 08/16/2007 :  15:47:05  Show Profile  Reply with Quote
I cannot do polls on my board either. Am I missing something? I have gone to admin options and polls are technically activated, but I can't find the options to actual start one.

site url: seemommygetfit.forumco.com
Go to Top of Page

jox
Junior Member



Canada
115 Posts

Posted - 08/16/2007 :  18:29:10  Show Profile  Visit jox's Homepage  Reply with Quote
quote:
Originally posted by seemommygetfit

I cannot do polls on my board either. Am I missing something? I have gone to admin options and polls are technically activated, but I can't find the options to actual start one.

site url: seemommygetfit.forumco.com

You have to go to edit the category, and manualy enable polls, by clicking the scroll down bar, then edit each of the forums and select allow polls.It took me a while to figue it out too.

http://levelupgamerboards.forumco.com

Edited by - jox on 08/16/2007 22:50:11
Go to Top of Page

seemommygetfit
Starting Member



8 Posts

Posted - 08/16/2007 :  21:15:56  Show Profile  Reply with Quote
Thank you so much!!!!!!!!!! I was going crazy trying to figure out what I was doing wrong!
Go to Top of Page

jox
Junior Member



Canada
115 Posts

Posted - 08/16/2007 :  22:51:13  Show Profile  Visit jox's Homepage  Reply with Quote
quote:
Originally posted by seemommygetfit

Thank you so much!!!!!!!!!! I was going crazy trying to figure out what I was doing wrong!


no problem, happy to help

http://levelupgamerboards.forumco.com
Go to Top of Page

Admin
ForumCo Administrator



Éire
4017 Posts

Posted - 08/17/2007 :  04:12:35  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
I must do a tutorial for polls over the weekend. Any requests for any others ?

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

jaebaeli
Starting Member



3 Posts

Posted - 10/14/2007 :  00:29:52  Show Profile  Visit jaebaeli's Homepage  Reply with Quote
quote:
Originally posted by jox

quote:
Originally posted by seemommygetfit

I cannot do polls on my board either. Am I missing something? I have gone to admin options and polls are technically activated, but I can't find the options to actual start one.

site url: seemommygetfit.forumco.com

You have to go to edit the category, and manualy enable polls, by clicking the scroll down bar, then edit each of the forums and select allow polls.It took me a while to figue it out too.



i did that, but how do you create the actual polls?
Go to Top of Page

jox
Junior Member



Canada
115 Posts

Posted - 10/14/2007 :  19:58:22  Show Profile  Visit jox's Homepage  Reply with Quote
one you enable polls, there should be an icon beside the "new topic" icon, click that then do what you need to do.

http://levelupgamerboards.forumco.com
Go to Top of Page

wesgrady
Starting Member



USA
29 Posts

Posted - 10/09/2015 :  10:39:29  Show Profile  Reply with Quote
I know that we had polls in the past, but no matter what I do, I can't seem to make them active again. Can you give a simple, step by step method of turning them on again.... please.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4017 Posts

Posted - 10/09/2015 :  10:45:32  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
What is your forum URL?

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

wesgrady
Starting Member



USA
29 Posts

Posted - 10/09/2015 :  12:26:24  Show Profile  Reply with Quote
9EB46B
quote:
Originally posted by Admin

What is your forum URL?



Http://SCHHRESIDENTS.FORUMCO.COM
Go to Top of Page

Admin
ForumCo Administrator



Éire
4017 Posts

Posted - 10/09/2015 :  12:50:45  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message  Reply with Quote
Login as an admin on your forum and go to the main page.

Either create a new forum in a category and allow polls or edit an existing forum and allow polls.

If you still have difficulty let me know.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page
Page: of 2  Topic Next Topic  
Next Page
 New Topic  New Poll New Poll
 Reply to Topic
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 0.22 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy
ForumCo Free Blogs and Galleries
Signup for a free forum or Go Banner Free