ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ForumCo Support Boards
 Members helping members - Administrator Support
 No "Reply To Topic" link?
 New Topic  Topic Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

Jan
New Member

United Kingdom
67 Posts

Posted - 06/09/2003 :  09:43:49  Show Profile  Visit Jan's Homepage  Send Jan a Yahoo! Message Send Jan a Private Message
A new member has had difficulty replying to topics, and it has been established that there is no "Reply to Topic" link at the top and bottom of her thread list, even though she is logged in.

Does anyone have any insight as to why this should happen, and whether there is a solution that I can offer to this user?

Thanks!

Jan
Unofficial Steve Perry Fan Club Message Centre

Admin
ForumCo Administrator



Éire
4060 Posts

Posted - 06/09/2003 :  20:29:52  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message
Sounds like they are viewing cached pages maybe? or going through a dodgy proxy server.

Ask the user to clear out their temporary internet files and exit all instances of their browser.

If it still persists, direct them here or by email to me - info@forumco.com

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Topic Locked
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 0.11 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy