ForumCo Support Forums
ForumCo Support Forums
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ForumCo Support Boards
 Members helping members - Administrator Support
 IIS user permissions
 New Topic  Topic Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

CrystalMaze
Starting Member

4 Posts

Posted - 05/07/2003 :  16:14:30  Show Profile Send CrystalMaze a Private Message
Hi,

I am working on a Win2K machie with IIS and .net installed. I have made a website which i am trying to view. I have static ip for my computer (I have a cable connection). Anyone on the internet can ping as well as ftp my ip address, but the moment they try to open any htm file they get a error that the "Page cannot be dispalayed". at the bottom of the screen it says "cannot find server or DNS error". On my computer i can view it as You must be logged in to see this link. but no one else can view it. I think it has to do with myuser permissions on the wwwroot but am not sure. Please help me out.

Thanx in advance,
CrystalMaze

Admin
ForumCo Administrator



Éire
4060 Posts

Posted - 05/07/2003 :  17:28:43  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message
Hi,

I don't know enough about .net to be able to help you. Try asking on these boards - You must be logged in to see this link.

Failing that, I always found the Microsoft newsgroups helpful - news://news.microsoft.com

There should be at least one group for dotnet.

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

CrystalMaze
Starting Member

4 Posts

Posted - 05/07/2003 :  19:23:27  Show Profile Send CrystalMaze a Private Message
Even if i do not use any existing project, i make a html file and put it in the root....i cant view the html file in the root also.
Go to Top of Page

Admin
ForumCo Administrator



Éire
4060 Posts

Posted - 05/08/2003 :  11:21:47  Show Profile  Visit Admin's Homepage  Send Admin an ICQ Message  Send Admin a Yahoo! Message Send Admin a Private Message
In the MMC goto the properties of the website in question.

Are anonymous users allowed ?

Padraic,

ForumCo Support
www.forumco.com

Helpdesk Knowledgebase Rate ForumCo @ Hotscripts Rate ForumCo @ Cgi-Resources
Please provide:
* error messages * direct link to your forum * any possibly helpful information.
Go to Top of Page

CrystalMaze
Starting Member

4 Posts

Posted - 05/22/2003 :  18:43:45  Show Profile Send CrystalMaze a Private Message
Hi,

I managed to get the solution. The problem was the cable provider was blocking port 80 which was the default port. By changing the port no it started working.

Thanx for the help,
Crystal Maze
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Topic Locked
 Printer Friendly
Jump To:
ForumCo Support Forums © 2000 - 2010 ForumCo.com Go To Top Of Page
This page was generated in 0.15 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy